Navifehler beim 8S TTRS Roadster

  • Hallo Zusammen,

    will euch mal von meinem Problem berichten. Schon seit einiger Zeit hatte ich das Problem, das meine tatsächliche Position von der im Navi angezeigten stark abwich. Hat sich dann aber nach nem Neustart oder bei der Routenführung gegeben.
    seit einigen Wochen aber bleibt der Fehler und ich fahre ca. 10 KM neben meiner tatsächlichen Position.
    der erste Verdacht auf GPS- Antenne und Tausch durch mich selbst, brachte keine Behebung. Also zu Audi.
    Die haben ein Softwareproblem ausgemacht. Keine Einträge im Fehlerspeicher. Wohl auch bei Audi bekannt, sogar Modellübergreifend und mit TPI versehen, aber ohne Pauschallösung. Bedeutet: meine gesamte Software wurde ausgelesen und an Audi geschickt, dort soll jetzt ein Programmier das Problem finden und beheben. Dann spielt mir das Audizentrum das Update wider auf.
    nun warte ich aber schon seit 14 Tagen auf eine Rückmeldung. Auf Nachfrage hieß es, nix neues.
    Wie lange soll ich jetzt bitte noch warten? Bin ziemlich angefressen.
    Hat wer von euch ein ähnliches Problem oder mal gehabt? Eventuell auch bei anderen Audi Modellen mit dem VC?


    Halte euch auf dem Laufenden

  • 10km ist schon heftig.

    ein paar Dutzend Meter sind schon schlimm genug, egal ob's Kartenfehler oder ungenaue Position ist.


    Dürfte der 8S nicht einen Kombi-Empfänger haben, also einen der auch Galileo und Glonass kann?

  • so, hab am Freitag nochmal angerufen und die letzte Info ist:

    Meine Navisoftware funktioniert nicht so, wie sie soll, es wird bei Audi noch immer an der Fehlerbehebung gearbeitet.
    Laut meinem Händler wird noch bis Freitag nächste Woche gewartet, dann sind es 4 1/2 Wochen, wenn keine Softwarelösung da ist, wird das ganze Navisteuergerät getauscht.
    Bin mal gespannt.

  • Es gibt ja das Sprichwort, "Was lange währt, wird endlich gut!"

    Das hoffe ich auch!


    Nachdem Audi nun über sieben Wochen vergeblich nach einer Softwarelösung für mein Problem gesucht hat, gibts nun doch ne komplett neue Navieinheit.

    Warum nicht gleich so.

    Montag ist der Termin bei Audi, dann sollte ich auch endlich wieder genau auf meiner Route sein und nicht 10KM daneben.


    Das bittere an der Lösung ist aber, falls dieser Fehler auftritt und Du keine Garantie mehr hast....wirds teuer.

    Und im Netz finden sich ja einige mit diesem Phänomen.


    Also immer schön die vollen fünf Jahre kaufen und im Anschluss die Baugruppenversicherung verlängern. ;)

  • Hallo zusammen,


    mein HI5 war heute bei Audi und das Navi tut wieder seinen Dienst, so, wie es soll.


    Die TPI zu dem Navifehler sieht folgende Schritte vor:


    -Komplettes Fahrzeug stromlos machen ( sprich Batterie abklemmen )

    -neue Naviantenne

    -individuelles Update flashen, nachdem die Software ausgelesen wurde und zu Audi in Ingolstadt ist

    -der letzte Schritt ist der Tausch der Kompletten Unit.


    Wenn Du keine Garantie hast, wird das ne echt teure Angelegenheit.

    Die Navieinheit bei voller Hütte kostet mal eben 4800€.

    Bei mir haben die Schritte 1 bis 3 Ja nichts gebracht und es hat über sieben Wochen gedauert, bis nun alles wieder seinen Dienst tut.


    In diesem Sinne, einen schönen Abend noch.

  • Kleine Kostenkontrolle: 4800€.

    Dafür habe ich 2012 eine komplette Anlage mit allem Pipapo und DAB+/Navi-Radio bekommen.

    inklusive einen neuen Radio heuer, weil mich die Bedienung des Clarion langsam nervt. Diesmal das Top-Modell von Alpine.


    Immerhin ist das Navi im 8S technisch und optisch Top. Im 8J war's schon altbacken als der TT damit rauskam.


    Wer schön sein will muss leiden. und wenn's nur am Kontoauszugsdrucker ist.