Chiptuning Audi TTS Roadster 8S mit S-tronic

Die Technik des neuen Modells mit virtuellem Cockpit...
Benutzeravatar
Beppo
Beiträge: 172
Registriert: So Okt 18, 2009 10:59 am

Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon Beppo » Di Jun 07, 2016 7:33 am

Ich habe ein (hoffentlich) kleines Problem mit einem Chiptuning.

Folgende Ausgangslage:
Audi TTS Roadster 8S, 310 PS, S-tronic

Ausgewählt für das Chiptuning habe ich mir einen Forum-bekannten Tuner.
Verändert wurden:
- Sportauspuffanlage mit Klappe ab Turbo, also mit Hosenrohr (neudeutsch Downpipe)
- Chiptuning

Mehrleistung lt. Tuner ca. 65 PS

Und jetzt zickt er rum.............. :oops:

Folgende Situation:

Beschleunigen in der D-Stellung im 5. Gang. Tempo ca. 210-220 km/h. Anstatt in den 6. Ganz zu wechseln fiel die Leistung weg. War dann in so einer Art Notlaufmodus, keine Leistung mehr. Danach angehalten.......Motor aus......Motor an.......und er lief wieder normal.

2. Versuch - Diesmal schaltete er in den 6. Gang, kurz vor Endgeschwindigkeit (ca. 260 km/h) das gleiche Spiel.....Leistung weg - Notlaufmodus - angehalten.......Motor aus......Motor an.......und er lief wieder normal.

Diese Situationen gibt es nicht immer. Ich hatte ihn nach dem Chiptuning auch schon mal im Begrenzer bei 266 km/h.

War nun letzten Freitag beim :) und habe den Fehlerspeicher auslesen lassen. Und siehe da, es war ein Fehler gespeichert. Er lautete:
"Ladedruckregelung Regelzone unterschritten"

Wenn ich jetzt in Google suche, finde ich 2 verschiedene Aussagen.
Eine davon......"Der Fehler kommt, wenn er zu viel Ladedruck macht und ihn nicht runteregeln kann. Irgendwann ist dann die max. Abweichung zu groß und die untere Regelzone erreicht bzw. unterschritten. Dann gehts ab in den Notlauf."
Die andere......Ladedruck zu niedrig. Druck entweicht.

Auf die Antwort des Tuners warte ich noch.......... :cry:
Gruß aus dem Schwarzwald

Beppo
TTS Roadster 8S

Benutzeravatar
TT-R
Beiträge: 60
Registriert: Fr Jan 22, 2010 10:12 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon TT-R » Di Jun 07, 2016 11:25 am

Ladedruckregelgrenze unterschritten ist ein gängiger Fehler nach dem tunen. In irgendeinem Bereich kommt die Wastegateregelung nicht mehr mit, und es kommt zum Fehler.
Daß es so krass ist wie bei Dir, daß er gleich in den Notlauf geht, ist mir am 8J z.B. unbekannt. Da kommen meist nur Warnlampen.

Ich würde direkt zum Tuner gehen, ohne Nachbesserung wirst da nie glücklich

Gruß TT-R
Gruß Holger

Bild

Meine Seite über RC-Cars 1:5

LeidenschafTTlicher Liebhaber, TT-Fahrer, ModellauTTospieler und liebevoll LuTTscher genannt

Benutzeravatar
Beppo
Beiträge: 172
Registriert: So Okt 18, 2009 10:59 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon Beppo » Di Jun 07, 2016 11:35 am

Hallo Holger,

danke Dir für Deine Antwort.

Wie geschrieben, warte ich noch auf die Stellungnahme des Tuners.
Leider ist es schwierig, mit ihm direkt Kontakt aufzunehmen.

Für mich ist es wichtig Klarheit zu bekommen, ob es am Tuning liegt oder eventuell am Fahrzeug etwas defekt ist.
Das Problem ist, dass der Tuner 500 km von mir entfernt sitzt und ich nicht die Zeit und Lust habe, ständig dorthin zu fahren.
Gruß aus dem Schwarzwald

Beppo
TTS Roadster 8S

Benutzeravatar
TheRingThing
Beiträge: 1114
Registriert: Mo Okt 31, 2011 1:49 pm

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon TheRingThing » Mi Jun 08, 2016 12:28 am

Hi,
zunächst einmal brauchst Du um den Notlauf zurückzusetzen eigentlich nicht rechts ranfahren.
Zündung kurz aus und wieder an reicht da schon.

Ups - Du hast DSG
Vorher beim DSG halt in den neutralen Modus gehen.
(Beim Schalter einfach auf die Kupplung latschen).
Eine leichte Betätigung des Bremspedals sollte ausreichen um den Motor wieder anwerfen zu können.
Oder eben die etwas härtere Methode - Zündung kurz aus und wieder an - aber eben in der jeweiligen Fahrstufe bleiben.
Ist nicht die feine englische - sollte aber auch funktionieren.
(Achtung, die Servounterstützung ist dabei völlig weg - also nicht in Kurven machen, außer man hat ein Muckibudenabo)

Bei deiner Thematik sehe ich den Tuner mal völlig in der Bringschuld.
Bei ganzen 65 PS (was ich ehrlich gesagt viel zu viel finde - auch wenn das Abgasgekröse augenscheinlich optimiert wurde)
kommst Du immer an die Regelgrenzen des Turbos.
Der dürfte aus dem letzten Loch blasen.

Was kann dein Fehler da bedeuten?
Eigentlich tritt dieser Fehler meistens in Verbindung mit der Anstellung der VTG Leitschaufeln auf.
Ursächlich können folgende Punkte sein:

Die VTG Unterdruckdose hat eine Macke.
Die Schläuche zur Unterdruckdose sind undicht (Evtl. beim AGA Umbau gepfuscht)
Der Turbo bekommt einfach nicht genug Luft zugespielt - im Verhältnis zum via Tuning angeforderten Druckniveau.

Etwas blöd ist hier, ohne nähere Tests die Kausalität herzuleiten.

Wurden im DSG eigentlich bei so einer massiven Leistungssteigerung auch die Schaltpunkte angepasst?

Apropos 65 PS? Woher kommen die Werte? (VCDS Schätzung oder echter Dyno)
Welche Leistung hatte das Fahrzeug vor dem Tuning genau?
Welche Drehmomente vorher/nachher?

Meine Meinung:
Ich finde eine Leistungssteigerung um 65 PS beim Vierzylinder TFSI etwas zuviel des guten.
Nur die AGA tauschen reicht nicht wirklich.
Da gehört mindestens noch ein guter LLK zum Paket.

Benutzeravatar
Beppo
Beiträge: 172
Registriert: So Okt 18, 2009 10:59 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon Beppo » Mi Jun 08, 2016 7:46 am

Hi zurück,

danke für Deine ausführliche Antwort.

Wurden im DSG eigentlich bei so einer massiven Leistungssteigerung auch die Schaltpunkte angepasst?
- ja,wurde im Vorgespräch erwähnt, dass die S-tronic angepasst wird. Passt auch sehr gut von den Schaltzeiten......

Apropos 65 PS? Woher kommen die Werte? (VCDS Schätzung oder echter Dyno)
Welche Leistung hatte das Fahrzeug vor dem Tuning genau?
Welche Drehmomente vorher/nachher?
- Die 65 PS waren die Aussage des Tuners nach der Kur, Abstimmung fand auf dem hauseigenen Leistungsprüfstand statt (hatte ich im Vorgespräch mitbekommen, dass er für die Tage des Tunings den Leistungsprüfstand reservieren lies). Die tatsächlichen Vorher-nachher-Werte kenne ich nicht, auch was das Drehmoment anbelangt.

Was ich halt seltsam finde ist, dass die Leistung erst entweder kurz vor dem Schaltpunkt 5. - 6. Gang oder kurz vor Endgeschwindigkeit wegfällt. Darunter gar kein Problem. Durchbeschleunigen 2. - 3. - 4. Gang funktioniert. Geht es ihm dann obenraus an die Puste, sprich fehlt ihm die Luft? Baut er dort den größten Laderdruck auf?

Eigentlich bin ich nahe dran, das komplette Chiptuning wieder runterschmeißen zu lassen........
Gruß aus dem Schwarzwald

Beppo
TTS Roadster 8S

Benutzeravatar
Beppo
Beiträge: 172
Registriert: So Okt 18, 2009 10:59 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon Beppo » Mi Jun 08, 2016 1:12 pm

So, habe gerade die Stellungnahme des Tuners erhalten:

"hier nun die Zeilen von Herrn XXXXXX:

das Motorsteuergerät hat Parameter
hier gibt es einen Soll- und einen Istwert
die Differenz zwischen den beiden ist 0,3 bar
wenn der Ladedruck unterschritten ist, fehlt dem Fahrzeug 0,3 bar Ladedruck in der Differenz
wenn überschritten steht, hat das Fahrzeug irgendwo 0,3 bar mehr als der Sollladedruck sein sollte

Das ist ein Audi Fehler, wir suchend diesen gerne
Gruss Herr XXXXXX "

Könnte dies dann evtl. die Ursache sein, was Du "TheRingThing" geschrieben hast......
Die VTG Unterdruckdose hat eine Macke.
Die Schläuche zur Unterdruckdose sind undicht (Evtl. beim AGA Umbau gepfuscht)
Gruß aus dem Schwarzwald

Beppo
TTS Roadster 8S

Benutzeravatar
TheRingThing
Beiträge: 1114
Registriert: Mo Okt 31, 2011 1:49 pm

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon TheRingThing » Mi Jun 08, 2016 8:38 pm

Hi, das ist vom Tuner aber auch so ne lauschige AW.

Er redet von Soll- und Ist- Werten, die er doch mit dem Tuning höchstselbst verändert hat.
Beim Chiptuning werden ja so Dinge wie Ladedruck, Einspritzmenge, Zündzeitpunkt und dergl. in direkter Abhängigkeit voneinander
verstellt bzw. angepasst.

Bei deinem Fehler wäre im Normalfall folgender Fehler ursächlich:

Entweder die Druckdose regelt nicht richtig oder sporadisch "anders".
Das löst folgendes aus:

Wenn die Durckdose der VTG Schaufelverstellung das VTG Gestänge zu den Schaufeln nicht mehr ausreichend bewegen kann und
deren Anstellwinkel nicht mehr stimmt, kommt quasi zuwenig Abgasdruck auf die Turboschaufeln bzw. den Rotor.

Wie das aussieht: https://www.youtube.com/watch?v=69B5K3OX6Pw oder https://www.youtube.com/watch?v=0k4OyPcRzJk

Es muss allerdings keine schadhafte Druckdose sein. Auch die entsprechenden Druckschläuche können ursächlich sein.

Daher solltest Du als erstes das ganze System vor und nach dem Turbo auf Dichtheit prüfen (lassen).
Das sollte aber jemand machen, der einen Plan davon hat.
Da du nur einen Fehler angegeben hast, wäre die Maßnahme die erste, welche ich angehen würde.
Zum Tuner würde ich nach dessen Aussagen nicht unbedingt gehen.

Mich würde es nicht wirklich wundern, dass wenn das Tuning auf 35-40 Mehr PS zurückgenommen wird, das ganze ohne Probleme
funzt. Das ist aber alles Fernspekulatius, sofern der Tuner nicht mal ordentliche Angaben dazu machen kann. (ca. 65 PS ist keine verbindliche Angabe)

Benutzeravatar
Beppo
Beiträge: 172
Registriert: So Okt 18, 2009 10:59 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon Beppo » Mi Jun 08, 2016 9:03 pm

Hi,

Daher solltest Du als erstes das ganze System vor und nach dem Turbo auf Dichtheit prüfen (lassen).
Das sollte aber jemand machen, der einen Plan davon hat.
Da du nur einen Fehler angegeben hast, wäre die Maßnahme die erste, welche ich angehen würde.
Zum Tuner würde ich nach dessen Aussagen nicht unbedingt gehen.

Wie groß ist die Wahrscheinlichkeit, dass bei einer Überprüfung in einer Audi-Werkstatt das Chiptuning "entdeckt" wird (z.B. wegen erhöhtem Ladedruck)?

Es wäre ja fast wie ein 6er im Lotto, dass die Druckdose zufälligerweise nach dem Tuning kaputt ging.....davor lief er einwandfrei.....und der TTS ist erst 1 Jahr alt :cry:

Meine Überlegung ging auch schon dahingehend, das Chiptuning komplett zurückschrauben zu lassen und danach zu schauen, ob der Fehler noch da ist............ :|

Bezüglich der Mehrleistung sprach er von 65 PS, Drehmoment hatte er nicht angesprochen.

Ich sende Dir mal noch eine PN.......
Gruß aus dem Schwarzwald

Beppo
TTS Roadster 8S

Benutzeravatar
HerberTT
Site Admin
Beiträge: 4785
Registriert: Sa Okt 29, 2005 10:15 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon HerberTT » Mi Jun 08, 2016 10:24 pm

Nun wäre eine Turbo-Kundige Werkstatt in der Nähe Klasse. Das muss keine Audi-Werkstatt sein.

Wendland wäre in der Nähe eine Werkstatt, die in Frage kommt: http://www.wendland-tuning.de/Tuning/index2.html

Ich weiß schon, warum ich meinen 8N erst nach dem Ende der Werksgarantie getunt habe... :(
Servus,

Herbert Mauerer
Vorstand TT-Owners-Club e.V.
M-HM 4321
TTS QP
scubablau 8-)

Benutzeravatar
Beppo
Beiträge: 172
Registriert: So Okt 18, 2009 10:59 am

Re: Chiptuning Audi TTS Roadster 8S mit S-tronic

Beitragvon Beppo » Mi Jun 08, 2016 10:38 pm

Hallo Herbert,

danke für den gedanklichen Anstoß bezüglich Wendland........

Ich weiß schon, warum ich meinen 8N erst nach dem Ende der Werksgarantie getunt habe

Tja Herbert.......wenn ich das vorher gewusst hätte :oops:
Ich hatte bereits mein vorheriges Fahrzeug, einen TT RS, dort chippen lassen und war begeistert.....
Gruß aus dem Schwarzwald

Beppo
TTS Roadster 8S


Zurück zu „Technik 8S (2014-)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast